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PURCHASE ORDERS OVERVIEW 

This guide provides information and instructions on the Purchase Order function in the Boeing 
787 SCMP application. To include how to: 

• Manage Purchase Orders and Reverse Logistics Purchase Orders 

• Download 

• Understand PO States 
 
IMPORTANT! If you do anything other than Accept the PO, please contact Boeing and discuss this 
before taking action! 

PURCHASE ORDER VISIBILITY SOLUTION 

Boeing user initiates a new order from the ERP-LN system by pressing Print. 
 
Orders are automatically batch uploaded into SCMP every ten minutes. 
 
An order may contain multiple order lines. 
 
When a new order is loaded into SCMP, it is in the New state with all order lines in the New state. 
 
When the Providing Partner views or downloads the order, the system automatically transitions 
the order to the Processing state. 
 
PMI: 
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Direct to Final Assembly: 

 

VIEW PURCHASE ORDER 

To view a purchase order: 
1. From the menu, select My Workspace or Order Management → Purchase Orders → 

Summary. 
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2. Enter search criteria. Click Search. 

 
 

3. The search Results display at the bottom of the page by Status. Click the desired Total to 
view the list of Purchase Orders. 

 
 

4. Click the hyperlinked Purchase Order Number to view details. 

 
 

5. Scroll down to view Order Details or Shipment Info tabs. Optional and recommended, 
scroll to the right, and click View under Line Level References to see your list of reference 
codes. 
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NOTE: Any item in the Order Line that is blue, rather than black, is a link. 

 

ACT ON ORDER – PROVIDING PARTNERS 

A Providing Partner can change a New or Processing Order to the following states: 

• Accepted: Partner agrees to the complete request from the Buyer. 

• Acknowledged with Exceptions: Partner responds with a counterproposal (e.g., a 
different Promised Quantity or Date). 

• Completed: Partner has shipped and completed the order. 

• Rejected: Partner believes the request is invalid (e.g., bad Part Number). 
 
To act on a purchase order: 

1. From the menu, go to My Workspace or Order Management → Purchase Orders → 
Summary. 
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2. Enter search criteria. Click Search. 

 
 

3. The search Results display at the bottom of the page by Status. Click the desired Total to 
view the list of Purchase Orders. 

 
 

4. Click the hyperlinked Purchase Order Number to view details. 
NOTE: Opening a New or New Change PO automatically changes it to a Processing state. 

 
 

5. Scroll down and select the desired button: 
a. Complete PO: Select this when you ship and complete the PO. 
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b. Accept PO: Select this when you agree to the PO. 
c. Reject PO: Select this when you do not accept the PO. 

NOTE:  If you do anything other than Accept the PO, please contact Boeing and discuss this before 
acting. The Acknowledge with Exceptions button is for capturing only the header level changes 
and is explained more below. 

6. The Supplier Modify button is for capturing only the line level changes. 
NOTE: There is no button for capturing both header level and line level changes. 

 

Accept Multiple Orders 

You can batch accept multiple orders at one time from the Order List page, using the Accept PO 
button provided that: 

• The list page has been accessed from a Search or Summary workflow.  Going to a list page 
from My Workspace will NOT display the batch accept feature. 
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• All the lines displayed on the list page must be in any state, except for New, New Change, 
Accepted, or Cancelled. 

 

Acknowledge with Exceptions 

Before you Acknowledge a PO with Exceptions, be sure to contact Boeing to explain why. To 
acknowledge an order with exceptions in the Order Header: 

1. Optional but recommended, in the header under Supplier Message, click Create. 
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2. In the Notes window, provide a message regarding changes. Click the OK button. 

 
 

3. Click the Acknowledge with Exceptions button to accept the PO with noted exceptions. 

 
 
To acknowledge an order with exceptions in the Order Line: 

1. Optional but recommended, locate the Line Message column. Click Create to add a new 
message or Change to update an existing message. 
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2. Provide a message regarding changes. Click the OK button. 

 
 

3. Scroll over and enter appropriate changes in the text entry boxes. 
4. Click the checkboxes to select the changed Line IDs. 
5. Click the Supplier Modify button to accept the PO with noted changes. 

 

Reject 

Before Rejecting a PO, be sure to contact Boeing to explain why. To reject an order: 
1. Optional but recommended, in the header section, click Create under Supplier Message. 
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2. In the Notes window, provide a message regarding why you are rejecting the order. Click 
the OK button. 

 
 

3. Click the Reject PO button. 

 

COMPLETE ORDERS (BUYERS) 

Boeing has additional capability to complete orders: 

• Boeing can designate, within an Excel spreadsheet, orders that can be transitioned to a 
Completed state. 

• An Exostar Admin/Support personnel can upload the Excel file to implement the status 
updates. 

• The Excel file supports multiple orders at one time. 

• If the order lines are left entirely blank, the entire order moves to Complete. 

• If all lines are marked as Complete, the entire order moves to Complete. 

• If only some lines are marked Complete, only those lines get updated. 
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PRINT 

There are two ways to print: Full Print or Summary Print. Both buttons are available from relevant 
PO screens. Both allow you to open or save PDF files for review. Print from the File Menu or by 
clicking the print icon. Place checkmarks next to the desired POs. 

 

DOWNLOAD PURCHASE ORDERS 

Boeing 787 SCMP provides two Purchase Order download options: Purchase Order Download 
(default) and Purchase Order UI Export, which provides additional customization options. 

Blanket/Discrete Order Download 

To download Blanket/Discrete Orders: 
1. From the menu, select Upload/Download → Downloads → Download Orders or 

Download Orders (Supplier) to access the Search Purchase Orders page. 
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2. Blanket/Discrete PO is automatically selected from the Type drop-down. Enter your 
search criteria or apply a pre-saved filter. Click the Search to Download button. 

 
 

3. Blanket/Discrete Order Download is already selected from the Document Type drop-
down menu. Optionally, enter Comments to reference your download. Click the Next 
button. 

 
 

4. On the Inbox Status page, select the File Name to open or download once the Status says 
Completed. 
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NOTE: A Completed with Errors message displays if the volume is too high. Click the error Status 
to view additional information. It is possible the results total is too high and you must further 
refine your search criteria to limit the number of orders. 

 

Blanket/Discrete UI Export 

The Blanket/Discrete UI Export option allows users to pre-define search criteria using a Default 
Export selection or a My Favorite Templates selection.  
 

Blanket/Discrete Default Export 
To download Blanket/Discrete Orders using the UI Default Export option: 

1. From the menu, select Upload/Download → Downloads → Download Orders or 
Download Orders (Supplier) to access the Search Purchase Orders page. 
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2. Blanket/Discrete PO is automatically selected from the Type drop-down. Enter your 
search criteria or apply a pre-saved filter. Click the Search to Download button. 

 
 

3. Select Blanket/Discrete UI Export from the Document Type menu to display a Download 
Settings drop-down menu. Default Export is automatically selected. 

4. Optionally, add download Comments. Click Next. 
NOTE: For example, if you execute multiple downloads, entering “Item 123”, then “Item 789”, 
will help you to differentiate your downloads. 

 
 

5. The Job List page displays the status of your download. Once Completed, click the File 
Name to open.  
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My Favorite Templates 
To download Blanket/Discrete Orders using the UI Templates Export option: 

1. From the menu, select Upload/Download → Downloads → Download Orders or 
Download Orders (Supplier) to access the Search Purchase Orders page. 

 
 

2. Blanket/Discrete PO is automatically selected from the Type drop-down. Enter your 
search criteria or apply a pre-saved filter. Click the Search to Download button. 
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3. Select Blanket/Discrete UI Export from the Document Type menu to display a Download 
Settings drop-down menu. Select from an existing My Favorite Templates and skip down 
to Step 9. 

 
 

4. To create a new template, select Create my setting… from the Download Settings drop-
down, or select the Edit icon to open the Download Configurator screen. 

 
 

5. On the Download Configurator screen, click the Save button to save changes to an 
existing template, or select Save As New Setting from the Save drop-down to create a 
new template.  

 
 

6. Name the new template.  
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NOTE: You must complete the configurator sections prior to clicking the Save button. 

 
 

7. In the Columns and Sorting section, place checkmarks next to desired Available Fields 
and use the arrow buttons to move them into the Download Fields and Sort Order 
sections. 

NOTE: The double arrow buttons move ALL fields left or right. The Sort Order sections only allows 
for five items. 

 
 

8. Scroll back to the top. Click Save. 

 
 

9. Select your template from the drop-down menu. Enter optional download Comments. 
Click Next. 
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NOTE: For example, if you execute multiple downloads, entering “Item 123”, then “Item 789”, 
will help you to differentiate your downloads. 

 
 

10. The Job List page displays the status of your download. Once Completed, click the File 
Name to open. 

 

PURCHASE ORDER STATES 

State User Role Action 

New Boeing Created 

New Change  Boeing Edited 

Processing Providing Partner  Viewed 

Acknowledged with 
Exceptions  

Providing Partner Viewed as Changed 

Accepted Providing Partner Approved as is 

Rejected Providing Partner Unacceptable as is 

Completed Providing Partner Finalized 

Cancelled Boeing 
Providing Partner 

Terminated 
Acknowledged 

Closed Boeing Finalized 
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CHANGE ORDERS 

Boeing can initiate change orders from their ERP-LN system after the original new order has been 
created and sent to SCMP. 
 
When a purchase order change (POC) is loaded into SCMP, the order’s state is transitioned into 
New Change, with only lines that underwent a change in the New Change state. 
 
When the Providing Partner views or downloads the order, the system automatically transitions 
the order to the Processing state. 

Partner Actions 

The Providing Partner can change a New Change or Processing Order to these states: 

• Accepted: Partner agrees to the complete request from the buyer. 

• Acknowledged with Exceptions: Partner responds with a counter proposal (for example, 
different promise quantity or date). 

• Completed: Partner has shipped and completed the Order. 
 
The following state transitions are also permitted: 

• Acknowledged with Exceptions → Acknowledged with Exceptions, Accepted, or 
Completed. 

• Completed → Accepted. 

• Rejected → Acknowledged with Exceptions or Accepted. 
 
The transition into the Rejected state is not allowed once a change order has been published by 
the buyer. If you do anything other than Accept the PO, please contact Boeing and discuss this 
before acting. 

CLOSED ORDERS 

Order lines which have a final receipt posted in the Boeing ERP-LN system will be automatically 
uploaded to SCMP by 10:00 AM UTC daily. 

• Closed order lines automatically transition to a Closed state. 

• For orders marked as closed, no action is required by the supplier in SCMP. 

• A Providing Partner cannot create shipments for order lines in the Closed state. If you 
need to ship a closed order line, contact Boeing to request a PO change. 
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CANCELLED ORDERS 

Boeing has the option to cancel a Schedule Line by creating a POC and sending it to the Providing 
Partner via SCMP. 

• When a Schedule Line is cancelled, the Schedule Line is transitioned into the Cancelled 
state. If all the Schedule Lines in a PO are set to ‘Cancelled’, the PO Header is also set to 
the ‘Cancelled’ state. 

• If the POC Lines are designated as Full Replace, the application will assume that any POC 
Schedule Lines not included in the POC, under that POC Line Item, are cancelled and will 
modify the state for the Schedule(s) appropriately. 

• If the POC Line Items are not designated as “Full Replace”, SCMP will only update the 
Schedule Lines that have been sent. 

• Cancelling a PO Line Item prevents the Providing Partner from generating any new 
Shipments against that Line Item. There is no action required from the Providing Partner. 

REVERSE LOGISTICS PURCHASE ORDERS 

View 

To view a reverse logistics purchase order (RLPO): 
1. From the menu, select My Workspace or Order Management → Reverse Logistics PO → 

Summary. 
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2. Enter search criteria. Click Search. 

 
 

3. On the Order Summary page, select the Total for the desired Status in the Results list. 

 
 

4. Click the Purchase Order number you want to view in more detail. 
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NOTE: Optional but recommended, scroll down to the Order Details tab, and scroll over to Line 
Level References. Click the View link to see your list of reference codes. 

 
 
This applies to any item in the Order Line that has blue text, rather than black text. 

Act 

To act on a reverse logistics purchase order: 
1. From the menu, select My Workspace or Order Management → Reverse Logistics PO → 

Summary. 
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2. Enter search criteria. Click Search. You can also select the desired Total in the Results 
section at the bottom of the page. 

 
 

3. On the Order Summary page, select the Total for the desired Status (New, New Change, 
or Processing) in the Results list. 

 
 

4. Click the Purchase Order number you want to view in more detail. 
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5. Take one of the following actions: 
a. Click the Accept PO button to accept the PO. 
b. Click the Reject PO button to reject the PO. 

NOTE: Before you Reject a PO, contact Boeing to explain why. 
c. Click the Complete PO button to finalize the PO. 

NOTES: 

• It is possible to complete multiple reverse logistics POs at one time from the PO List page. 

• All the lines that are displayed on the Header or Line list page must be in a Processing, 
Accepted or Acknowledged with Exceptions state. 

• Header-level Complete action is available on the PO List page when it is accessed from 
the Order Search and Order Summary workflows. 

• Line-level Complete action is available on the List page, when accessed from the Line 
Search workflow. 

d. Click the Acknowledge with Exceptions button to capture only header level 
changes. 

e. Click the Supplier Modify button to capture only the line level changes. There is 
no button for capturing both header level and line level changes. Before you 
choose either option, contact Boeing to explain why. 

f. Click the Acknowledge with Exceptions button to accept the PO with noted 
exceptions. 

 
6. Optional but recommended, in the header next to Supplier Message, click Create.  
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7. In the Notes window, provide a message regarding changes and click OK. 

 
 

8. Optional but recommended, in the line under Line Message, click Create, or Change to 
edit an existing message.  

 
 

9. Provide a message regarding changes and click OK. 

 
 

10. Click the checkboxes to select the changed Line IDs. 
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11. Click the Supplier Modify button to accept the PO with noted exceptions. 

 
 

Closed 

Order lines which have a final receipt posted in the Boeing ERP-LN system are automatically 
uploaded to SCMP by 10:00 AM UTC daily. 

• Closed order lines are automatically transitioned to a Closed state. 

• For orders marked as closed, no action is required by the supplier in SCMP. 

• A Providing Partner cannot create shipments for order lines in the Completed state. If you 
need to ship a closed order line, contact Boeing to request a PO change. 


